
Cut.



Cut.



 Click on the name of your tape drive to display the backup sets on the current tape.



This is a list of all backup sets contained on the tape currently in your tape drive. (The tape drive name must be 
highlighted on the left side of this window.)
Highlight the backup set from which you want to restore files.
A backup set is created when you back up folders or files. The backup set contains the copy of the material you 
backed up.



Cut.



Cut.



Cut.



Displays a list of all backup sets contained on the tape currently in your tape drive. (The tape drive name must be 
highlighted on the left side of this window.)
Highlight the backup set from which you want to compare files.
A backup set is created when you back up folders or files. The backup set contains the copy of the material you 
backed up.



Type a name for the backup set you are about to create. 
A backup set is created when you back up folders or files. The backup set contains the copy of the material you 
backed up.



Click this if you want to assign a password to the backup set.



Type a password for this backup set. This password will be required before restoring any files from this backup set.
A backup set is created when you back up folders or files. The backup set contains the copy of the material you 
backed up.



Retype (verify) the password you want to assign to this backup set.



Click the name of your tape drive.



Specifies the location you have selected as the destination for your backup copy.



Type the password that was assigned to this backup set. The password is required before restoring files from this 
backup set.
A backup set is created when you back up folders or files. The backup set contains the copy of the material you 
backed up.



Click this to exclude the selected file types from the backup, restore, or compare operation.



Click this to remove the selected types of files from the Exclude list. These file types will be included in the backup, 
restore, or compare operation.



Lists the types of files that will be excluded from the backup, restore, or compare operation.



Click this if you want to exclude only files that were last modified within the range of dates shown.



Specifies types of files (for example, .tmp) that you want to exclude from the backup, restore, or compare 
operation.



Click this to select all file types in the list. This option is useful when you want to include only a few file types in a 
backup, restore, or compare operation. To include only a few file types, click Select All, and then click to deselect 
the file types you want to include. Only those files that are not selected will be included in the operation.



Cancels all file-filtering options you have set.



Prompts you with a beep when Backup is ready for the next step of an operation.



Replaces the existing status log file with a new one as the backup operation takes place.
If this option is turned off, the new information is added to the end of the status log file.



Closes Backup after the current operation is finished.



Makes backup copies of all the files you selected for backup, including files that haven't changed since the last 
backup. 
(Contrast with modified backup, which backs up only the files that have changed or have been created in selected 
folders since the last time you backed up the files in the file set.)



Backs up only the files in the file set that have changed, or files that have been created in selected folders, since 
the last time you backed up the file set. 
(Contrast with full backup, which makes backup copies of all the files you selected for backup, including files that 
haven't changed since the last backup.)



Specifies that Backup should automatically compare the backup copies with the original files to be sure they were 
copied accurately.



Specifies that you want to use the Backup data-compression feature when you are backing up to a tape drive. This 
reduces the space that backed up data occupies on the tape.
Note: Your files are automatically returned to their original condition when you restore them from the tape.



Formats the tape in the tape drive automatically before files are backed up to it. 
This works only for tapes that have never been formatted before.



Erases the tape in the tape drive automatically before files are backed up to it. 
If this option is turned off, the backup set will be added to the current tape if there is room.



Closes Backup after it has finished restoring your files.



Restores the files you requested to their original location (the location they were in when the backup was made).



Restores your files to a new location (for example, from C: to D: or from C:\CURRENT\*.* to C:\OLD\*.*) and 
maintains all folders by their original names.



Restores your files to a new location, eliminating any folders and placing ALL files into the SAME FOLDER (that you 
specify).



Specifies that Backup should automatically compare the backup copies with the restored files to be sure the files 
were restored accurately.



Specifies that Backup should NOT REPLACE ANY files on the destination drive with the backed up copies of those 
files. 
This will prevent your overwriting any file on the destination drive.



Specifies that Backup should replace files on the destination drive only if they are older than the backed up copies 
of those files. 
This will prevent your overwriting a newer version of a file with an older version of the same file.



Specifies that Backup should ALWAYS REPLACE files on the destination drive with the copies of those files found in 
your backup set.



Specifies that Backup should ask permission, before overwriting any file on your destination drive.



Closes Backup when it has finished comparing the files you requested.



Specifies that the files on your hard drive are in the same location that they were in when your backup copy was 
made.



Specifies that the files on your hard drive have been moved to a different location since your backup copy was 
made, but the folder(s) still have the same name(s).
For example: you moved folders from C: to D: since the backup copy was made.
You will be prompted to indicate the new location before comparing.



Specifies that you have moved your files from a variety of folders into one folder on your hard drive, since the 
backup copy was made.
You will be prompted to indicate the new folder's name before comparing.



Closes Backup after the file set has finished backing up:
· after dragging and dropping a file set (.FST file) onto the Backup icon (in Explorer) 
· after double-clicking on the file set name (in Explorer) 
· at the time the backup is scheduled to run (in Colorado Scheduler)



 Requires you to click Confirm before the backup will begin:
· after dragging and dropping a file set (.FST file) onto the Backup icon (in Explorer) 
· after double-clicking on the file set name (in Explorer) 
· at the time the backup is scheduled to run (in Colorado Scheduler)



 Specifies that the Backup window should be minimized during backup:
· after dragging and dropping a file set (.FST file) onto the Backup icon (in Explorer) 
· after double-clicking on the file set name (in Explorer) 
· at the time the backup is scheduled to run (in Colorado Scheduler)



 Backup works only with the following tape drives.
If your tape drive does not appear in the list below, contact your tape drive manufacturer for information about 
backup software that you can use with Windows 95.

        Hewlett-Packard / Colorado Memory Systems
        Jumbo or Trakker 120
        Jumbo or Trakker 250
        Jumbo or Trakker 350
        Jumbo or Trakker 700
        Jumbo 1400
        Colorado T1000
        PowerDAT
        PowerTape
        SureStore



Help is available for each item in this group. Click  at the top of the dialog box, and then click the specific item 
you want information about.



Type a name for the tape you are formatting.



Click the plus sign  next to any item to display its contents. 
To select items, click the boxes:

 = no files selected

 = all files selected

 = some files selected



This is the contents of the item highlighted on the left side of this window.
To select items, click the boxes:

 = no files selected

 = all files selected

 = some files selected

 = this file selected 



Using the Full System Backup file set is the only way to backup your Windows 95 registry. The registry is the 
structured database that keeps track of all configuration settings for hardware and software on your system. 



To back up your entire system

1 Click the Backup tab.
2 On the File menu, click Open File Set.
3 Click Full System Backup, and then click Open.
4 Click Next Step, click the name of your tape drive, and then click Start Backup.
5 Type a name for the backup set.

If you want to assign a password, click Password Protect. 

Important
· To back up your entire system, you must use this procedure. If you just select your hard disk (for example, 

drive C), Backup will not back up vital parts of your system, such as registry files.
· You can also back up your entire system by dragging the icon for the full system backup set onto the Backup 

icon.

{button ,AL("A_BACKUP_SELECTED_FOLDFILES;")} Related Topics



To back up selected folders and files

1 Click the Backup tab.
2 Click the plus signs  next to drives or folders to display their contents. 
3 To select items, click the boxes to the left of folder icons (left side of the window) or file icons (right side of the 

window):
 = no files selected

 = all files selected

 = some files selected

 = this file selected 
4 Click Next Step, click the name of your tape drive, and then click Start Backup.
5 Type a name for the backup set.

If you want to assign a password, click Password Protect.

{button ,AL("A_BACKUP_FULLSYS;A_BACKUP_OPTIONS_GENERAL;")} Related Topics



To restore your entire system
Place the tape containing your most recent Full System Backup into the tape drive.

1 Click the Restore tab.
2 In the left window, click the name of your tape drive. 
3 In the right window, click the Full System Backup set, and then click Next Step.
4 In the right window, click the check box next to each hard drive letter.

 = all files selected
5 Click Start Restore.
6 After your files are restored, restart your computer.

Note
· If you use the full system backup set to restore individual files, you may get a message that the registry was 

not restored correctly. If the Windows directory was not restored, you can ignore this message.

{button ,AL("A_BACKUP_RESTORE_FOLDFILE;")} Related Topics



To restore backed up folders and files
Place the tape containing your backed up files into the tape drive.

1 Click the Restore tab.
2 Click the name of your tape drive.
3 In the right side of the window, click the backup set you want, and then click Next Step.
4 Click the plus signs  next to drives or folders to display their contents. 
5 To select items, click the boxes to the left of folder icons (left side of the window) or file icons (right side of the 

window):
 = no files selected

 = all files selected

 = some files selected

 = this file selected 
6 Click Start Restore.

{button ,AL("A_RESTORE_FULLSYS;")} Related Topics



To compare file contents with a backup set
Place the tape containing your backed up files into the tape drive.

1 Click the Compare tab.
2 In the left side of the window, click the name of your tape drive.
3 In the right side of the window, click the backup set you want to compare, and then click Next Step.
4 Click the plus signs  next to drives or folders to display their contents. 
5 To select items, click the boxes to the left of folder icons (left side of the window) or file icons (right side of the 

window):
 = no files selected

 = all files selected

 = some files selected

 = this file selected 
6 Click Start Compare.



To back up a predefined set of files

1 On the File menu, click Open File Set.
2 Click the name of the file set you want to use, click Open. The files contained in your file set are now selected.

 = no files selected

 = all files selected

 = some files selected

 = this file selected 
3 Click Next Step, click the name of your tape drive, and then click Start Backup.
4 Type a name for the backup set.

If you want to assign a password, click Password Protect. 

Important
· To back up your entire system, you must use the Full System Backup file set. Otherwise, vital parts of your 

system, such as registry files, will not be backed up.

Tips
· You can also back up a set of files by dragging the icon for the file set onto the Backup icon.
· You can also back up a set of files by double-clicking a file set name from within the Explorer program.

{button ,AL("A_BACKUP_FULLSYS;A_BACKUP_SELECTED_FOLDFILES")} Related Topics



To exclude files of a specific type or date

1 On the Settings menu, click File Filtering.
2 Click the options you want.

Tips
· For Help on an item, click  at the top of the dialog box, and then click the item.
· You can add file types to the list by creating a new file type. For more information, click Related Topics below.

{button ,AL("A_FCAB_REG_FILETYPE")} Related Topics



To specify settings for an operation

1 On the Settings menu, click Options.
2 Click the tab for the settings you want to change, and then click the options you want.
For example, specify settings for:
· data compression during a backup
· comparing files after a backup
· overwriting files during a restore
· overwriting the old status log file (where error messages are stored)

Tip
· For Help on an item, click  at the top of the dialog box, and then click the item.

{button ,AL("A_BACKUP_OPTIONS_DRAGDROP;A_BACKUP_FULLSYS;A_BACKUP_BACKUP_DIFFERENTIAL")} Related 
Topics



To back up files quickly using drag and drop
Drag a file set icon onto the Backup icon. 

Tips
· You can put a shortcut to Backup on your desktop.
· To change drag-and-drop settings, click Settings, and then click Drag And Drop.
· You can also start a backup by double-clicking the file set name.
· For Help on an item, click  at the top of the dialog box, and then click the item.

{button ,AL("a-link")} Related Topics



To format a tape

1 Insert the tape into the tape drive.
2 On the Tools menu, click Format Tape. 
3 Type a    name for the tape when you are prompted to do so.

Notes
· Formatting a tape can take up to several hours, depending on the size of the tape.
· If formatting fails or is progressing very slowly, there may be a conflict between your video display driver and 

floppy disk controller. It may be possible to avoid this by starting the format operation and then starting a full-
screen MS-DOS window. For more information, click Related Topics below. 

{button ,AL("A_BACKUP_TAPEDRIVE_LIST;A_WINDOWS_DOS_START_DOS")} Related Topics



To rename a backup tape

1 Insert the tape into the tape drive.
2 On the Tools menu, click Rename Tape.
3 Enter the new name when prompted to do so.

Tip
· Rename is not available when using Powertape, PowerDAT, and SureStore tape drives.



To quick erase a backup tape

1 Insert the tape into the tape drive.
2 On the Tools menu, click Quick Erase Tape.

Tip
· You can erase only the entire tape; you cannot do a partial erase.
· You can unerase a tape if you erased it using Quick Erase and have not yet written any other information to 

that tape.



To secure erase a backup tape

1 Insert the tape into the tape drive.
2 On the Tools menu, click Secure Erase Tape.

Notes
· Secure erase can take up to several hours, depending on the size of the tape.
· You can erase only the entire tape; you cannot do a partial erase.
· You cannot unerase a tape after using Secure Erase.



To unerase a backup tape

1 Insert the tape into the tape drive.
2 On the Tools menu, click Unerase Tape.

Tip
· You can unerase a tape if you erased it using Quick Erase and have not yet written any other information to 

that tape.
· Unerase is not available when using Powertape, PowerDAT, and SureStore tape drives.



To retension a backup tape

1 Insert the tape into the tape drive.
2 On the Tools menu, click Retension Tape.

Tip
· This ensures an even tension from end to end on your tape and may eliminate tape read errors.



Tape drives that are compatible with Backup
Backup works only with the following Hewlett-Packard / Colorado Memory Systems tape drives.

· Jumbo or Trakker 120
· Jumbo or Trakker 250
· Jumbo or Trakker 350
· Jumbo or Trakker 700
· Jumbo 1400
· Colorado T1000
· PowerDAT
· PowerTape
· SureStore
Drives can be connected to:
· a parallel port
· a secondary floppy disk controller 
· an accelerator card



To perform modified backups of your entire system

1 Click the Backup tab.
2 On the File menu, click Open File Set.
3 Click Modified Backup.FST (this file set is automatically created by Backup during installation).
4. Click Open. Any new files or files that have changed since your last Full System Backup are automatically 

selected. (Backup uses the Archive Attribute to determine which files to include.)
5 Click Next Step, click the name of your tape drive, and then click Start Backup.
6 Type a name for the backup set.

If you want to assign a password, click Password Protect. 

Notes
There are two alternate ways to start a backup of all new and changed files on your system:

· The Colorado Scheduler program can automatically run a Modified Backup on a regular basis for you. Simply 
open Colorado Scheduler, click the What’s Scheduled tab, and set a time for the Modified Backup to run.

· In the Explorer program, you can drag and drop the Modified Backup.FST file onto the Backup icon to start a 
modified backup.

{button ,AL("A_BACKUP_BACKUP_DIFFERENTIAL")} Related Topics



To back up only changed files from a predefined set of files

1 Click the Backup tab.
2 On the File Menu, click Open File Set.
3 Select the name of your predefined file set, click Open. All files listed in your file set are automatically 

selected.
4 On the Settings menu, click Options. 
5 On the Backup tab, click Modified, and then click OK.
6 Click Next Step.
7 Select the name of your tape drive.
8 Click Start Backup. Files in your file set with the Archive Attribute present will be included in this backup.

Notes
· Remember that only files listed in your file set can be included. Files that have been renamed or created since 

your file set was defined, cannot be included.
· If you perform modified backups on a regular cycle (for example, every day for a week), click Related Topics 

below.
· To restore all files in your file set, you will need the most recent backup using this file set, plus each modified 

backup since that time.

{button ,AL("A_BACKUP_OPEN_FILESET;A_BACKUP_BACKUP_DIFF_REG;A_BACKUP_SAVE_FILESET")} Related Topics



To define a set of files to be backed up

1 Click the Backup tab.
2 Click the plus signs  next to drives or folders to display their contents. 
3 To select items, click the boxes to the left of folder icons (left side of the window) or file icons (right side of the 

window):
 = no files selected

 = all files selected

 = some files selected

 = this file selected 
4 Click Next Step, and then click the name of your tape drive. 
5 On the Settings menu, click Options.
6 On the Backup tab, make sure the options you want are selected.
7 On the File menu. click Save As, and then type a unique name for the file set.

The next time you want to back up the same group of files, you can use the file set you just created.

{button ,AL("A_BACKUP_OPEN_FILESET;A_BACKUP_BACKUP_DIFF_REG")} Related Topics



 A file set is a file that specifies a group of folders or files you want to back up. If you frequently back up the same files, you can 
create and store a file set for future operations with that group of files.



 A backup set is created when you back up folders or files. The backup set contains the copy of the material you backed up.



You may need to move the Help window to see the button or area of the Backup window you need to use.



Click Help Topics to return to the list of topics. 




